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Overview
16-bit Layer Workflow

Step 1:  Input and Copy (Background Layer)
Input (Scanned 16-bit file or 16-bit Camera 
Raw file) converted to TIFF or PSD format into 
Photoshop CS. Make a copy and use this as the 
Background for the Layer Workflow.

Al Blend Exposure and gross dynamic range 
changes with Optipix 2 should be done at this 
stage and incorporated into the Background. 
We want to start with as optimized an image as 
possile for the single Background image.

When you get an Optimized Background Layer, 
create a copy of it by draging it to the New Layer 
icon at the base of the Layers Palee. Rename 
this Layer local contrast/color. Just above 
the local contrast/color layer create a Levels 
Adjustment Layer and rename it global contrast/
color. Above the global contrast/color layer 
create a final Layer (by clicking on the New Layer 
icon at the boom of the Layers Palee) and 
rename it cleanup. Refer to the diagram on page 
4.
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Step 2: Global Contrast Corection, Proof Setup, 
and Global Color Corection (global contrast/
color layer) 
With a color image we can first make a Proof 
Setup in Photoshop to put the image in the 
corect color profile of the paper and ink we want 
to print on before we corect the Global Contrast 
and Color. With the Levels Adjustment Layer      
(global contrast/color layer) we can perform 
both the Global Contrast and Color at the same 
time. 

Step 3: Local Contrast and Color Corection 
(local contrast/color layer)
Using the History Brush in various ways we 
can  lighten, darken, and corect the contrast of 
local areas in the image and paint in local color 
corections.

Step 4: Cleanup (cleanup layer)
Cleanup involves the use of the Clone tool and 
the Patch Tool to get rid of defects.

Step 5: Save As and Flaen
Aer Step 4 Save As the image in PhotoshopCS, 
rename it and flaen the layers in the new file.

Step 6: Sharpening, Interpolation. Print    
e flaened image can now be sharpened 
with Safe Sharpen or Detail Sharpener and 
interpolated (upsized) if necessary. Print using 
the printer's soware or apropriate RIP.
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Step 1
Input and Copy 

(Background Layer)
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When you import a 16-bit image into Photoshop the fi rst thing you should do 
is make a copy (File > Save As) of it and put it into a folder made e ecialy for 
that image on the desktop.  If there are two o more images that are going to be used 
fo optimizing the dynaic range of the image, suc as the Detail Sharpen Tecnique o 
Blend Exposures, perfor these operations (descibed on pages 6-13) before making the 
Laye stac fo the workfl ow. 

Copy

Input and Copy
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Controling Contrast in 16-bits

In Photoshop CS we are limited in 
controling contrast. Optipix2 overcomes 
this prolem with a number of solutions. 
First, for contrasty images (where the 
Histogram is slightly cliped on the 
White and Black ends), e ecialy those 
with prolems both in the highlights and 
shadows, is done with Levels Optipix's 
Detail Sharpener, and Auto Contrast. 
Another method off ers complete control 
over severe contrast with Blend Exposures 
in Optipix2. For underexposed or fl at 
images Optipix2 off ers the Auto Contrast 
control for corecting overal contrast. 

 e whole idea behind corecting overal 
contrast in 16 bit fi les is to begin the 
workfl ow with the very best image you 
can work with and maintain that quality 
throughout the process of editing and 
optimizing until a high quality print is 
produced.

  e hole idea behind co ecting 
overa  contrast  in 16 bit fi les is 
to begin the workfl ow with the 
ery best image you can work 

with and maintain that quality 
throughout

 the proces of editing and
 optimizing until a high 

quality pint is prouced.
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Levels / Detail Sharpener / Auto Contrast

The trio of Photoshop Levels, Optipix 2 Detail Sharpener, and Optipix 2 Auto Contrast 
combine to allow an image that is terminated and slightly clipped at both ends to be optimally 
corrected for overall contrast.          

Notice how both dark and light areas of the image are almost devoid of detail and how the 
Histogram reflects this situation by a terminated and slightly clipped display. The problem here 
is to reduce the luminance range, improve the detail in the highlights and shadows, and then 
correct the overall contrast.
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Levels / Detail Sharpener /Auto Contrast

Move the Black and White Output Levels sliders inward to approximately 30 and 230 
respectively. This reduces the overall contrast, but the detail in the highlights and the shadows 
is now flat and uninteresting. Because you have a 16-bit image, no detail will be lost.

Adjust the Output Levels
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Levels / Detail Sharpener /Auto Contrast

Detail Sharpener

Go to Filter > Optipix > Detail Sharpener and set the Neighborhood Radius at 10, the Color 
Tolerance at 20, and the Detail Emphasis at 100. These numbers are arbitrary and you will 
need to play with them on each image to determine the correct settings. Notice how the quality 
of the detail is improved. The highlights and shadows are greatly improved from the previous 
photograph.
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Levels / Detail Sharpener /Auto Contrast

Go to Filter > Optipix > Auto Contrast, set the 50% Point to Linear and the Tail Clip to 0.01.  
This correction gives a slight increase in contrast but does not affect the color or the detail 
rendered in Detail Sharpener. Clipping is so small that it is not noticeable by the human eye.    

Auto Contrast
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Blend Exposures 

If a scene contrast is too great to accommodate
both the highlights and the shadows of the image,
Put the camera on a tripod and take two
exposures one overexposed one stop and one
underexposed one stop ( you may want to take
more exposures if the scene contrast is extreme).

1.         Open both exposures in Photoshop and 
select the Underexposed image as the 
aive photograph.

2.         Choose Filter > Optipix > Setup 2nd 
Image.

3.         Select the Overexposed image.
4.         Choose Filter > Optipix > Blend 

Exposures.
5.         Choose Image > Duplicate.
 6.        Rename and Save.
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Blend Exposures    

Underexposure Overexposure

Blended Exposures
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Background Layer    
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Step 2 
Global Contrast Corection, Proof Setup, 

and Global Color Corection 
(global contrast/color Layer) 
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1. View > Proof Setup > Custom.
2. Select the apropriate ICC Profile for your 
 paper and ink in the Custom popup dialog box.
3. In the next dialog box choose:
 Preserve Color Numbers: NOT Selected
 Intent: Perceptual
 Simulate Paper White:  Unselected  
 Check Preview Box
 Check Save and name
 Click OK

Proof Setup
If you are printing out of an inkjet printer from the desktop, you need to view 
the image in the corect Proof Setup, or Profile, for the screen picture to match 
the printed one. Many photographers advocate making this proof at the end of 
the workflow, but there is a compeling reason to do it here: You need to view the 
image corectly, as it wil be printed, before you balance the overal color. If you 
don't, you'l be balancing the color twice, once for the Color working space (Adobe 
RGB 1998) and again for the Proof Setup profile. You need to make another copy 
of the image at this point so that you have an image in the working color space and 
one for the profile you need to print with.
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Proof Setup

Original Adobe RGB 
Working Space

Proof Setup

Notice in Proof Setup that the picture 
is mudier and darker than the original 

viewed in the Adobe RGB Working 
Space.  e next step is Overal Color 

Balance to corect this.
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Global Contrast for Grayscale Images
1. Open a Grayscale Image.
2. Open the Levels dialog box (Command L).
3. With the Option (Alt on PC) key held down, drag the lack slider to the right   
 until the very fi rst lack pixels apear in the lank white image.  is is the Black  
 Point.
4. With the Option key held down, drag the white slider to the le  until the very fi rst  
 white pixels apear in the lank lack image.  is is the White Point.

Original

Black Point

White Point

Adjusted Image
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Global Contrast and Color Balance for Color Images

is procedure is exactly the same as finding the White & Black points for Global 
Contrast for Grayscale Images, but we do it in each of the Red, Green, and Blue 
Channels separately instead. 

Red Channel
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Green Channel
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Blue Channel
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Original Background Image

After Proof Setup, 
Global Contrast, and Color Correction
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Step 3
Local Contrast and Color Corection

 (local contrast/color Layer)
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is photograph needs a great deal of burning, dodging and contrast enhancement 
to make it look good.  I'l use Multiply, Screen, and Overlay with the History 
Brush to do this. I'l start with an image that has already been optimized for global 
Contrast and Color. e History Palee should be on the desktop and show the 
top History State as "Open."  Make sure that the History Brush is assigned to the 
lile square to the le of the image file in the History Palee, choose the History 
Brush from the Toobar, select Screen from the Mode popup, and set the Opacity 
at 10% to lighten(dodge). Paint in the corection, lightening the le side of the silo 
and the sky using the History Brush.

Local Contrast Correction
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is time use the Multiply Mode with 10% to darken(burn) the red rust.
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Finish off the local contrast corections by using the History Brush, So Light and 
30% Opacity to ad contrast to the sky.   



The Digital Fine Print  16-bit LayerWorkflow                            27         

Local Color Correction
In the silo photograph we want to make the red of the rust slightly reder than it 
is on the original. Do do this first go to Image > Adjustments > Color Balance and 
make a global change using the Red slider making sure that the red of the rust is 
the color you want it.
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Detailed outline of the History Brush

Always begin the History Brush tecnique with a 
newly saed, opened, and flaened image.

1. Aply Curves, Levels, etc., to the entire  
 photograph, but pay aention only   
 to what is hapening to the area you   
        want to change in the image.

2. Open the History Palee and make a   
 Snapshot by clicking on the midle   
 icon at the boom of the palee.

3. Trash the techniques you aplied in #1  
 by draging them to the trash can  icon  
 at the boom right of the History   
 Palee.

4. Assign the History Brush to the Snap  
 shot by clicking the square on the le   
 side of the Snapshot Layer.

5.  Select the Background Layer on the   
 History Palee by clicking once on it.

6.  Select the History Brush on the Tool   
 Bar and choose brush size.

7. Aply corection using the History   
 Brush.
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Using the instructions on page 28 use the History Brush to color in just the rust 
areas you want changed. You are actualy painting the Snapshot you took of the 
red ColorBalance Corection and aplying it local to the areas you want.
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Proof Setup, 
Global Contrast, and Color Correction

After Local Contrast and Color Correction
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Step 4
Cleanup 

(cleanup Layer)
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Cleanup
Clone Stamp Tool
 e Clone Stamp Tool (on the Tool Bar – "s" is the keyboard shortcut) alows you 
to copy pixels from any place in the image and put them some-
place else. It is the Photoshop equiv a lent of photographic spo ing. 
It is the tool for ge ing rid of Defects. Option (Alt –PC)  click on 
the area you want to copy and then click the mouse button on 
the area you want to replace. Use a click here/click there spo ing 
technique rather than painting. It’s also a good idea to keep chang-
ing the source point you’re copying. 
Remember to use a so  brush for this tool and use the bracket 
keys to make the brush size smaler or larger( Le  Bracket key 
– smaler brush: Right Bracket Key – Larger Brush).

Option/Click the 
area you want to 

copy

Move the cursor 
to the place you 
want to get rid of 

–Click–
Bad spots
all gone!

For most digital cameras, the Clone Stamp Tool suffi  ces to get rid of defects, but 
the Patch Tool ( just above the Clone Stamp Tool on the Toobar) is also handy. 
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After Cleanup

Before Cleanup
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Step 5
Save As and Flaen
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Step 6 
Sharpening

Interpolation
Print
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ere are more ways to sharpen an image aer contrast and color corection than 
any other Photoshop technique. Optipix2 uses three very ecial Sharpening tools: 
Edge Enhancer, which favors edge sharpening, Safe Sharpen, a global sharpen 
that works for most pictorial images, and Detail Sharpener, which increases 
detail contrast without "halos". Al are explained in the User's Manual, and I don't 
need to repeat them here, but I tend to favor Safe Sharpen and Detail Sharpener 
because they're fast and don't low out the colors or tail clip. For pictorial 
images Safe Sharpen is hard to beat. e best thing about Safe Sharpen is that it 
undersharpens, sort of like a wisp of Vermouth over a glass ful of Gin that makes 
a very dry Martini. If it's not enough, you can ad a lile bit more. 

Sharpening
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Before Safe Sharpen

After Safe Sharpen
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Interpolation

Digital Imaging was invented in 1961 at the Jet 
Propulsion Laboratory in Pasadena, California, 
to send back pictures from the Lunar Orbiter 
missions. And, you uessed it, the most 
important aects of the images were clarity and 
size, so what we cal Interpolation and Unsharp 
Mask had their beginnings in looking at craters 
on the Moon and , when the CIA got its hands 
on digital imaging, Russian tanks is Siberia.

Interpolating an image is like geing something 
for nothing. Non–image data is aded to the 
real data of the picture to make it look like 
you are geing a biger one. at's basicaly al 
Interpolation is. It's mathematical (formula) 
and algorithmic (a way of doing something) 
parameters, however, are highly proprietary.

Of the many forms of Interpolation, I've found 
Fred Miranda's Stair–Step Interpolation to 
be the best (www.fredmiranda.com). He uses 
Photoshop's native Bicubic Interpolation, but 
aplies it a lile at a time, to create a larger 
image. I use Interpolation any time my file gets 
beyond 480 pi for a scanned image or 240 pi 
for a RAW file (RAW files come maxed out 
when you import into Photoshop, but scanned 
images are resized down to 480).
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Print
At this point in time (October 2003) there are 
only six inkjet printers worth buying for high 
quality and archival output: e Epson 1280, 
2200, 4000, 7600, 9600, and the HP 7960. 
ese al print color extremely wel and can 
be used with custom profiles (recommended) 
from places like www.inkjetmal.com and 
www.profilecity.com. For those who want to 
print Black & White you'l need to purchase the 
ColorByte ImagePrint RIP soware from 
www.colorbytesoware.com. Workflows for both 
Color and B&W are included in the Optipix 2 
CD at www.reindeergraphics.com and along with 
e Digital Fine Print Workshop CD availale 
from www.georgedewolfe.com


